J'ai un problème sur mon serveur garry's mod.

#1
Bonjour, sur mon serveur garry's mod j'ai un problème. Quand j'essaie de rejoindre mon serveur garry's mod il est écrit:

The server you are trying to connect to is running
an older version of the game.

Ce qui fait que des que je rejoind sa m'écrit se message. Merci de bien répondre a mon message
 
#4
C'est a dire je dois faire quoi
Bonjour

Tout dépend du type de serveur que tu as. Si tu possèdes un serveur sous un hébergeur, tu dois je pense avoir à disposition un bouton pour mettre à jour ton serveur. Si tu as un serveur dédié (en local) il faut aller dans ton steam cmd. (Si tu as un serveur dédié, il faut faire quelques manipulations, que je te dirai par la suite en fonction de ta réponse :))
 

govindkori

Nouveau membre
#5
Veuillez mettre à jour votre serveur.
Bonjour, sur mon Nox Vidmate VLC serveur garry's mod j'ai un problème. Quand j'essaie de rejoindre mon serveur garry's mod il est écrit:

The server you are trying to connect to is running
an older version of the game.

Ce qui fait que des que je rejoind sa m'écrit se message. Merci de bien répondre a mon message